Напишите программу котороя задаёт вопросы и подсказывает ответ на *PYTHON* Например:

Сколько материков на земле?
>3
Маловато! Их больше
Попробуй снова:
>7
Многовато! Их меньше:
Попробуй снова:
>6
Верно. Их названия Евразия,Сеаерная и Южная Америка,Африка,Австралия,Антарктида.

7575757575 7575757575    3   20.09.2021 16:56    7

Ответы
savvakuratov2005 savvakuratov2005  20.09.2021 17:00

while True:

   n = int(input('Сколько материков на земле?\n'))

   if n == 6:

       print('Верно. Их названия Евразия,Северная и Южная Америка,Африка,Австралия,Антарктида.')

       break

   if n > 6:

       print('Многовато! Их меньше:\nПопробуй снова:')

   if n < 6:

       print('Маловато! Их больше:\nПопробуй снова:')

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика