Напишите программу которое вычисляет и выводить сумму четных целых чисел.

mistrgeniy mistrgeniy    2   04.10.2019 22:10    2

Ответы
gera535 gera535  09.10.2020 20:33

program chik;

var s,i,n:integer;

begin

readln(n);

for i:=1 to n do

if(i mod 2=0)then s:=s+i;

writeln(s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика