tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу,
Напишите программу, которая, запросив число n, печатала бы числа от 1до n в обратном порядке.
kseniy124321
3 29.05.2019 07:00
4
Ответы
ivankarmashov2p01nx6
01.10.2020 14:03
Program n1;
uses crt;
var N,i:integer;
begin
writeln('введите число N');
readln(N);
for i:=N downto 1 do
writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ryzik1988
14.07.2019 05:20
Из 18 т железной руды выплавляют 10 т железа. сколько железа выплавят из а т руды? составить программу в паскаль авс !...
MrBonNekrasov
14.07.2019 05:10
30 .составить блок-схему : определить среднее арифметическое последовательности чисел a[1], a[2], … a[n]. числа n, a[1], a[2], … a[n] вводятся с клавиатуры....
L1O2N3D4O5N
24.11.2020 11:48
Определите количество символов из которых состоит целое положительное число х. на языке Pascal (оператор выбора switch case) ...
FoxEdit
20.10.2020 02:02
Основная функция системной шины - передача информации между процессором и другими устройствами. Из чего состоит устройство системной шины?Верных ответов: 3ПЗУадресаозунет правильного...
B1o2o3m4
16.02.2021 15:54
Составить программу по задаче Запрашивается число, если оно нечетное, то прибавляется 11 и выводится на экран ....
Марина2808
16.02.2021 15:54
Напишите программу которая вводит целое число и выводит ответ да если оно четное. В этой и аналогичных задачах нужно вывести ответ нет , если нужное свойство не выполняется....
Фейдииик
04.07.2019 11:30
Почему в гору подниматься труднее чем идти под гору зачем нужна водонапорная башня что удерживает одежду на крючке вешалки...
darjaafanasjeva
04.07.2019 11:30
Какое количество теплоты необходимо чтобы нагреть 1 литр воды или 100 градусов...
comr4de
04.07.2019 11:30
Решите один станок-автомат изготовил 1235 деталей,а во второй 1645 деталей. на сколько деталей второй станок изгатовил больше чем первый?...
marina27081981
04.07.2019 11:30
Добрый день. , , написать программу для вычисления суммы элементов арифметической и прогрессии....
Популярные вопросы
Сочинение рассуждение чем хороша осень на кубани...
2
Написати про сучасний фольклорний фестиваль...
2
6класс. ! нужно составить текст из устаревших слов на пол-странички тетради....
2
Составь и реши их. было-10 огурцов сьели-4огурца осталось-?...
1
Это ! 1. сумма двух вертикальных углов равна 100 градусов чему равен каждый...
3
После вскоре надо ставить запятую, если это слово в начале предложения?...
1
Подскажите как на будет нос, рука,глаз,губы,камень...
2
Найдите значение выражения, используя распределительное свойство умножения:...
1
Чем современные исследования отличаются от изучения земли в...
2
Речку 280 метров проплывает за 8 минут, скорость у мальчика 58метром в минуту,...
1
uses crt;
var N,i:integer;
begin
writeln('введите число N');
readln(N);
for i:=N downto 1 do
writeln(i);
end.