Напишите программу, которая запрашивает у пользователя одно число. Если число положительное, то программа должна увеличить это же число в 3 раза. Если число отрицательное то прибавить к нему 5.

хэюяфй хэюяфй    2   04.02.2022 09:36    2

Ответы
Petrosyan31337 Petrosyan31337  04.02.2022 09:40

Відповідь:

#include <iostream>

using namespace std;

int main(){

setlocale(LC_ALL , "Ukrainian");

float number;

cout << "Введите число: ";

cin >> number;

if(number >= 0){

 number *= 3;

}

else{

 number += 5;

}

cout << "Результат: " << number << endl;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика