Напишите программу, которая запрашивает трёхзначные числа A и B ( AC++

onofon onofon    2   02.03.2020 17:07    1

Ответы
Skelet001 Skelet001  23.08.2020 15:28

#include

using namespace std;

int main() {

int a,b,c;

cin>>a>>b>>c;

a = (a/1000%10)*100 + (a/100%10)*10 + (a/10%10);

b = (b/1000%10)*100 + (b/100%10)*10 + (b/10%10);

c = (c/1000%10)*100 + (c/100%10)*10 + (c/10%10);

cout <<a <<" "<< b <<" " << c;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика