Напишите программу, которая запрашивает четыре целых числа и выдает на экран: 1)сумму чисел; 2)сумму квадратов чисел; 3)среднее арифметическое чисел; 4)сумму парных произведений.

clon4 clon4    2   27.05.2019 22:40    14

Ответы
заразарема заразарема  25.06.2020 07:27
Program pr1;
Uses crt;
Var a,b,c,d,s:integer;
Begin
writeln('введите 4 числа');
read(a,b,c,d);
s:=0;
s:=a+b+c+d;
write(s);
end.
Это легко, но за пять , блин :D Держи только первую часть х-Ъ
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика