Напишите программу, которая запрашивает целое число и определяет, является оно положительным, отрицательным или нулем.

Molyaa97 Molyaa97    2   01.10.2019 08:01    1

Ответы
Ельтерник Ельтерник  09.10.2020 07:21

var n:integer;

begin

write('n=');

read(n);  

 if (n>0) then write ('n>0');

 if (n<0) then write ('n<0');

 if (n=0) then write ('n=0');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика