tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу,которая запрашивает
Напишите программу,которая запрашивает 2 числа,из которых к большему прибавляется 1,а у меньшего вычитается 1.
Mahb
3 21.06.2019 22:50
1
Ответы
azazaka220
17.07.2020 10:49
Var
a,b:integer;
begin
write('Введите два числа: ');
readln(a,b);
if a>b then
writeln('Полученные числа: ',a+1,#10,b-1) else
writeln('Полученные числа: ',a-1,#10,b+1);
readln;
end. :)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Evgenn4ik
17.11.2020 10:36
Сумма 10 000 рублей положена в сберегательный банк, при этом прирост составляет 3% годовых. Составьте алгоритм, определяющий, через какой промежуток времени первоначальная сумма увеличится...
Ivan326154353
17.11.2020 10:36
Проанализируй и запиши правильные ответы....
OlgaAlekseeBna
17.11.2020 10:36
Информатика разветляющие алгоритмы 9 класс...
Юлькач
17.11.2020 10:36
Для измерения артериального кровяного давления применяют?...
anakukla2
17.11.2020 10:36
Составить блок-схему и программу, вычисляющую р=х2+10, если х 0. Pascal ...
KatyaKerina
29.07.2019 19:00
Запишите основные этапы создания презентации...
mariyayakovleva1
29.07.2019 19:00
Преобразовать число 37, записанное в восьмиричной системе, в шестнадцатиричную систему счисления: 1) f1 2) 37 3) 9a 4) 1f...
CawaVlasov
29.07.2019 18:50
Квнутренней памяти относятся а)озу б) пзу в)кэш-память...
EllaNeal
29.07.2019 18:50
Чему равна сумма чисел с5₁₆(здесь написано 16 внизу, если что) и 47₈? результат представьте в двоичной сс...
ladybird1
29.07.2019 18:50
Животный мир приазовья и растительный мир приазовья...
Популярные вопросы
От пристани одновременно в противоположном направлении вышли две лодки, первая...
3
Вычислите: 2) 6: 3/4+1,2= 4) 1,6•1/2+3,2= 6) 0,8•1 1/4+5,6=...
3
Решите уравнение: 1/2: 13=1/3х: 4 целых 1/3...
1
Сочинение по с переводом на тему как я провела весенние каникулы. !...
1
Знайдіть номер члена арифметичної прогресії 3,4; 2,7; 2,0; 1,3; …, який дорівнює...
3
Бензин құйылған цистернадан ондағы бензиннің 0,3-і құйып алынды.сонан соң қалған...
1
Трактор жасайтын зауыт тапсырманың 0.8-ін орындады. зауыт тапсырманы толық орындауы...
3
Виюне 0,2 дождливые ясные дни 1/2 остальные 9 дней были облачными скоко дней в...
3
Что значит быть не похожим? сочинение рассуждение....
3
Запиши выражения и вычисли их значения 1)из числа 26 000 вычесть произведене чисел...
1
a,b:integer;
begin
write('Введите два числа: ');
readln(a,b);
if a>b then
writeln('Полученные числа: ',a+1,#10,b-1) else
writeln('Полученные числа: ',a-1,#10,b+1);
readln;
end. :)