Напишите программу, которая заполняет массив из n = 8 элементов случайными числами в диапазоне [0,10], выводит его на экран, а затем выводит на экран квадраты всех элементов массива. пример: массив: 5 6 2 3 1 4 8 7 квадраты: 25 36 4 9 1 16 64 49
ответ в pascal

maxkov555p0chlb maxkov555p0chlb    2   19.11.2019 20:29    79

Ответы
Sozedatel Sozedatel  10.10.2020 14:23

===== PascalABC.NET =====

begin

 var a := ArrRandom(8, 0, 10);

 Write('Массив: ');

 a.Println;

 Write('Квадраты: ');

 a.Select(p -> p * p).Println

end.


Напишите программу, которая заполняет массив из n = 8 элементов случайными числами в диапазоне [0,10
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика