Напишите программу, которая заполняет массив из 20 элементов случайными числами на отрезке
[0; 200] и считает число двузначных чисел в массиве. в питоне

Alya9let Alya9let    2   24.11.2021 08:32    69

Ответы
помогите1170 помогите1170  24.11.2021 08:40

from random import randint

a = []

count = 0

for i in range(20):

   num = randint(0,200)

   if len(str(num)) == 2:

       count +=1

   a.append(num)

print(a, 'Количество двухзначных чисел:', count)

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика