tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая
Напишите программу которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы массива с четными значениями
Hictoru
1 16.06.2019 07:10
3
Ответы
ПолиночкаПоля1
13.07.2020 06:07
#include <iostream>
#include <stdlib.h>
#include <time.h>
int main()
{
srand(time(NULL));
int a[11];
for (int i = 1; i < 12; ++i){
a[i] = rand() % 20 +1;
if (!(a[i] % 2)) std::cout << a[i] << std::endl;
}
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
maksimkakravchenko
07.04.2020 22:12
решить. Запишите оператор для вывода значения целых переменных а=5 и b=3 в следующем формате: а) 3+5 б) Z (5) =F (3) в) а=5 ; b=3; г) ответ: (5 ; 3)...
отличник733
07.04.2020 22:12
У логические формулы (задание4)...
EgorFolt2123121
14.04.2021 17:02
Силтемелер тобынын батырмаларын корсетиндер...
яшка37
14.08.2019 00:30
Добрый день! , . даны координаты трёх точек плоскости. проверить, образуют ли они прямоугольный треугольник. язык: с++ заранее ....
Iraa26
14.08.2019 00:30
Даны две тройки вещественных чисел. найти среднее арифметическое максимумов каждой тройки p.s писать программу на базе paskalabc.net...
aminamamedova3
14.08.2019 00:30
Часы с боем бьют каждый час столько раз , сколько показывет часовая стрелка . сколько ударов прозвучит в течение 12 часов...
vita102003
25.02.2021 06:50
Разрешающая экрана 256х128 пикселей.В палитре используется 32 цвета. Какой объём видеопамяти необходим для изображения?(ответ запишите в килобайтах)...
gashuna
25.02.2021 06:52
На каком блоке расположены математические задачи программа Скретч ...
окткл
17.05.2021 14:14
ПЛЗ 1) За один ход игрок может добавить в одну из куч (по своему выбору) один камень или увеличить количество камней в куче в два раза. Игра завершается в тот момент,...
kisslenkayaozax1i
17.05.2021 14:14
В финале турнира Российской Армии по шахматам встретились представители шести воинских званий: подполковник, капитан, лейтенант, полковник, сержант и ефрейтор, причём...
Популярные вопросы
Автобус проехал 45 минут 36 км. Сколько раз автобус ездит с удвоенной...
1
В этой притче перепутаны абзацы.Восстанови порядок следования абзацев.Прочитай...
2
Словесный портрет слово искусство ...
3
Напишіть рівняння реакції нейтралізації в результаті яких утворюються...
2
сынылған ресурстар мен ақпараттарды жеткізу тәсілдері туралы сипаттамаларды...
1
Напишите названия веществ-неметаллов, укажите к какому классу относится...
1
Когда от листа жести квадратной формы отрезали прямоугольник шириной...
1
В записи четного трехзачного числа все цифры различны. Хапиши наибольшее...
3
Выбери выражение разность 1 000 и а увеличить на сумму 548 и b...
2
Сколько прямых можно провести через а) одну; б) две; в) три различных...
1
#include <stdlib.h>
#include <time.h>
int main()
{
srand(time(NULL));
int a[11];
for (int i = 1; i < 12; ++i){
a[i] = rand() % 20 +1;
if (!(a[i] % 2)) std::cout << a[i] << std::endl;
}
return 0;
}