Напишите программу , которая зачисляет площадь и периметр прямоугольника по длинам двух его сторон

aptyp4ik228 aptyp4ik228    2   17.07.2019 07:10    2

Ответы
la23s la23s  07.08.2020 08:23
Program pr;
uses crt;
Var a, b, p, s:real;

Begin
Writeln('Введите сторону a');
readln(a);
Writeln('Введите сторону b');
readln(b);

s:=a*b;
p:=2*(a+b);

Writeln('Площадь = ', s);
Writeln('Периметр = ', p);

readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика