tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая выводит
Напишите программу, которая выводит все квадраты положительных целых чисел не превышающих число N.
Вводные данные: в одной строке дается число N.
Исходные данные: на отдельных строках квадраты положительных целых чисел, которые не превышают число N.
polina686
2 07.03.2020 19:47
4
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
20MIR01
20.09.2019 08:10
Выберите несколько из 4 вариантов ответа: 1) раздел - это часть текста. 2) уровней заголовков может быть большое количество и все они будут являться подразделами. 3) разделы...
pocemonpickachu
20.09.2019 06:40
Втаблице запросы к поисковому серверу. для каждого запроса указан его код - соответствующая буква от а до г. расположите коды запросов слева направо в порядке убывания количества...
Proyd1
20.09.2019 06:33
Сза 30 минут поэалуйста сделайте...
nikgolubev2000
20.05.2020 06:33
Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 3 раза? i:=5; while i =... do begin writeln( Привет! ); i:=i-1 end;...
radzihovskaa
10.04.2020 05:45
Запишите выражение на языке бейсик....
Nastyushon
23.04.2021 15:43
На скільки градусів має повернути виконавець, щоб під час виконання циклу намалювати шестикутник?...
qwertyqwerty1233
23.04.2021 15:40
Что за слово, никак не могу догадаться.тут две т две н ...
ALBERTALBERT2004
23.04.2021 15:40
вводится температура по месяцам средняя в течение года. найти среднюю температуру за год. в каком летнем месяце была максимальная температура?...
Smpl
08.12.2021 10:10
Составьте программу для массива состоящего из N целых чисел. Ввод каждого значения массива осуществляется случайным образом, значения из интервала (-100;50). Осуществите...
Makson3D
08.12.2021 10:09
Арифметическая операция в системе счисления с основанием 2: 1×0=...
Популярные вопросы
Люди весь интернет нужно мини сочинение на тему растения-путешественники...
3
Решить 3 : 1) из посёлка вышли одновременно в противоположных направлениях...
3
Слово звериный причастие или прилагательное?...
1
Нужно сочинить юмористический рассказ, примерно 6-10предложений. план:...
3
Решите уравнение а) 4,2 х 0,8 - х = 4,2 б) -у - 1целая 2/3 = 2целых 1/6...
2
7.выясните, в каких предложениях приложение выделяется при дефиса: 1)...
1
Как изменится давление идеального газа при увеличении кон¬центрации его...
3
Які риси будови та процесів життєдіяльності плазунів їм можливість жити...
2
: выпишите из предложения все словосочетания и сделайте их разбор: внезапно...
2
Из двух городов расстояние между которыми 777км вышли навстречу друг другу...
2