tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая выводит все числа от 1 до N в квадрате.
Вводные данные: в одной строке дается число N.
Исходные данные: квадраты N чисел написанные на отдельных строках.
Andrey2001s
2 07.03.2020 19:45
13
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
SvetaX16X
12.09.2019 02:30
Нужно решить пятое про программу на высчитывание времени падения!...
DisasterYt
12.09.2019 02:30
Ученик рассказал, что маме 14 лет, папе 26 лет, ему (сыну) 9 лет. сумма возрастов мамы и папы – 42 года. какую систему счисления использовал ученик? вычислить,...
Jekils
12.09.2019 02:30
For i : = 0 to 99 do num[i+1]: =i+1; k: =0; i: =1; while k 7 do begin if easy(num[i]) = true then k: =k+1; i: =i+2 end; write(num[i-2]); в программе использованы...
vesnasurgut
12.09.2019 02:30
Как в либр офис калк (ексель ворд) написать формулу, что бы из одной ячейки он взял 1 символ и перенес его в другую ячейку?...
aizada14
12.09.2019 02:20
Определить все четырехзначные числа произведение цифр которых равно заданному числу k. вывести эти числа на экран монитора и определить количество...
djasiclol
12.09.2019 02:20
Написать программу которая 1) спрашивает имя 2) спрашивает сколько набрал 3) выводит какую отметку получил...
dicsi1
12.09.2019 02:20
Вычислить сумму чисел 0.2+0.3+0.4+0.5+.9+2 на паскале...
TimurChik2100
12.09.2019 02:20
Текст занимает полных 5 страниц. на каждой странице размещаются 30 строк по 70 символов в строке . какой объём оперативной памяти ( в байтах ) займёт этот текст...
timkalo
12.09.2019 02:10
Решить на pascak вот даны числа a, b, c. проверьте, выполняется ли условие, что все три числа двузначные. вводные даные 35 35 35 выводные true водные 35 3 5 выводные...
Draymon
12.09.2019 02:10
Примеры информации доступной и недоступной для усвоения...
Популярные вопросы
Схема, являющаяся уравнением реакции: а. caco3 =cao + сo2. б....
3
Напишете небольшое сочинение на тему: природа моего родного...
3
Какую массу оксида фосфора(5) надо взять, чтобы получить 9,8г...
3
Какую роль в жизни растений выполняет почвенное питание?...
3
Составьте по 3 предложения в творительном падеже женского рода...
3
Написать полное и сокращенное ионные уравнения: a) fecl3 + mgso4...
1
Надо написать сочинение на тему село моего будущего на !...
3
На складе было 1240м шерстяной ткани , а льняной в 2 раза больше...
3
)p2o5,fe2o3,sro/h2o,hno3,co2,cuo,koh составить все возможные...
3
Дробная часть числа равна разности между числом и его целой...
2