Напишите программу, которая выводит в зависимости номера месяца выводит название времени года.

shijoatova48 shijoatova48    2   24.12.2020 15:35    2

Ответы
Лера22062004 Лера22062004  12.02.2021 21:07

Прости если не правильно


Напишите программу, которая выводит в зависимости номера месяца выводит название времени года.
ПОКАЗАТЬ ОТВЕТЫ
katyakiseleva3 katyakiseleva3  12.02.2021 21:07

#include <iostream>

using namespace std;

int main() {

setlocale(LC_ALL, "Rus");

int n;

cout << "Введите номер месяца:";

cin >> n;

if (n == 12 || n == 1 || n == 2) {

 cout << "Зима";

}

else if (n >= 3 && n <= 5) {

 cout << "Весна";

}

else if (n >= 6 && n <= 8) {

 cout << "Лето";

}

else if (n >= 9 && n <= 11) {

 cout << "Осень";

}

else {

 cout << "Введён неверный номер месяца";

}

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика