Напишите программу которая выводит в строку все трехзначные числа в прямом порядке, оканчивающиеся на 2 и кратные 3, а также их количество. на python

dashavasileva5 dashavasileva5    2   17.04.2021 12:27    43

Ответы
12R34O56M78A 12R34O56M78A  17.05.2021 12:29

102 132 162 192 222 252 282 312 342 372 402 432 462 492 522 552 582 612 642 672 702 732 762 792 822 852 882 912 942 972  (30 - кол-во)

Объяснение:

d=''; c=0

for i in range(100,1000):

   if str(i)[-1]=='2' and i%3==0:

       d=d+str(i)+' '

       c=c+1

print(d,c)


Напишите программу которая выводит в строку все трехзначные числа в прямом порядке, оканчивающиеся н
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика