Напишите программу, которая выводит на одной строчке целые числа подряд от нуля до введённого пользователем, разделяя их пробелами. за последним числом также может следовать пробел.

формат ввода
вводится одно целое число n≥0.

формат вывода
выводится строка целых чисел через пробел.

пример
ввод вывод
5
0 1 2 3 4 5

python

olyabat olyabat    2   26.11.2019 11:18    110

Ответы
овшаь овшаь  27.08.2020 17:20

for i in range(0, int(input())+1):

   print(i,end=" ")

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика