Напишите программу, которая выводит на экран значение n! включая следующую функцию function factorial (n: integer): integer; var p,i: integer; begin p: =1; for i: =1 to n do p: =p*i; factorial: =p; end;

sofitit0410 sofitit0410    2   23.05.2019 00:40    6

Ответы
ksenyaandreevn ksenyaandreevn  18.06.2020 16:16
Var n:integer;
      ch:char;
function factorial (n:integer):longint;
  var p,i:integer; 
  begin 
    p:=1;
    for i:=1 to n do p:=p*i; 
    factorial:=p;
end;
begin
    write ('N = ');
    readln (n);
    writeln ('Factorial: ',factorial(n));
    readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика