Напишите программу, которая выводит на экран все делители переданного ей числа.(8 кл)

vika13082001 vika13082001    1   26.01.2020 21:14    4

Ответы
svetaH666 svetaH666  11.10.2020 03:24

Объяснение:

n = int(input())

l = []

for i in range(n):

   if n / i == int(n / i):

       l.append(i)

print(*l)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика