Напишите программу которая выводит на экран предпоследний символ из введенной строки

arina270316 arina270316    1   20.03.2019 14:50    7

Ответы
Fhaj1 Fhaj1  26.05.2020 08:17

#include <iostream>
using std::cout;
using std::cin;
using std::endl;
#include <cstring>
using std::strlen;

int main()
{
   char *s = new char[100];

   cout << "Enter the string: ";
   cin.getline(s, 100);

   cout << s[strlen(s) - 2] << endl;

   delete[] s;

   return 0;
}


Напишите программу которая выводит на экран предпоследний символ из введенной строки
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика