tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу,
Напишите программу, которая выводит на экран номер первого максимального числа среди 15 чисел. PASCAL ABC Тема; Минимальный(Максимальный) элемент массива
ник3123
1 25.10.2020 13:46
0
Ответы
Мarshmallow
24.11.2020 13:47
begin
var q := ReadArrInteger(15);
print(q.IndexOf(q.Max) + 1);
end.
Объяснение:
PascalABC.NET 3.5.1
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Натаван11082004
30.09.2019 06:20
Перевести число 100100 из двуичной системы в десятичную...
Ksyusha891
30.09.2019 06:10
Написать программу функции написать 1, если n делится на 3 написать 0, если n не делится на 3...
vikasibarik
30.09.2019 06:10
Перевести число 544 из десятичного числа в двуичную...
Khmelnitskaya
30.09.2019 06:10
Ученики 9 класса собрали макулатуру. в сборе приняло 15 человек. известно,сколько кг собрал каждый. сколько всего макулатуры собрали . (pascal)...
DashaLOVE04
30.09.2019 06:10
Перевести из 10 системы счисления в 8,6,2: а) 948 б) 763....
avatariyaflora
30.09.2019 06:10
Семиклассница оля придя домой после школы и немного отдохнув решила выполнить . она включила компьютер, и решила первым делом сделать презентацию к докладу по биологи.после...
joseska228
27.04.2020 12:59
Составить программу для решения следующей задачи: Известный пират Флинт положил некоторую сумму S в банк под 4% годовых. Выведите на экран, через сколько лет сумма превысит...
Lyadavinchi
27.04.2020 12:59
1.Як створення об’єктів графічного інтерфейсу? 2.Які особливості мають програми з графічним інтерфейсом?...
sof070808
27.04.2020 13:01
С ИНФОРМАТИКОЙ Паскаль) var s, t: integer; begin readln(s); readln(t); if (s 4) or (t 4) then writeln( YES ) else writeln( NO ) end. Было проведено 9 запусков программы, при...
den751
27.04.2020 13:02
С РЕШЕНИЕМ ЛОГИЧЕСКИХ ЗАДАЧ!...
Популярные вопросы
Какое количество вещества соответствует 306 г оксида алюминия al2o3...
3
Подчеркните в словах мягкие согласные буквы: человек, ряд, время, звезды,,колхозники...
1
Сократите дробь у(во 2 степени)-9х(во 2 степени) дробная черта : 18х (во...
1
Надо написать сочинение на анг.яз с на тему ,но я не живу ,чтобы есть, следуйте...
1
Abe grew fast. he learned to du the hard work of the pioneer , such as cut...
2
Составь и запиши предложения по таким схемам: 1) (где? ) 2) (===) (какие?...
2
Что такое несцепленное наследование?...
2
Заплние табоицу: внутренняя политика в 1725-1762 годах 1.калонка: область...
3
Вкаком словосочетании связь слов - согласование ? 1) яйцо всмятку 2) цвет...
3
Найти закономерность чисел 4, 7 и 10...
2
begin
var q := ReadArrInteger(15);
print(q.IndexOf(q.Max) + 1);
end.
Объяснение:
PascalABC.NET 3.5.1