tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая выводит на экран количество неположительнвх чисел из десяти, вводимых пользователем. !
Lexa68RUS
3 01.09.2019 22:00
1
Ответы
BusL81
06.10.2020 10:33
const N =10; var a, k, i:integer; begin k:=0; for i:=1 to n do begin readln(a); if a<0 then k:=k+1; end; writeln(k); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
run5555
20.02.2021 18:15
Подскажите что делать чтобы не выскакивало сразу два блока (код написан на питоне)...
andrey440
20.02.2021 18:17
Выведите элементы данного списка в обратном порядке, не изменяя сам список. Входные данные Вводится список чисел. Все числа списка находятся на одной строке. Выходные данные...
Леееера1
20.02.2021 18:21
На Python. Напишите программу для решения задачи. Написать программу нахождения суммы большего и меньшего из трех чисел....
alekszhirnovp06n4r
20.02.2021 18:22
Определите, какое число можно заменить на точку, чтобы цикл выполнялся ровно 3 раза. 3 6 5 4...
Sonya45138
05.04.2020 23:45
Текстовые модели представления элементов данных, это… (найдите неверное) 1) Символы. 2) Слова. 3) Мысли. 4) Предложения....
san31032009
05.04.2020 23:47
В одной из кодировок Unicode каждый символ кодируется 16 битами. Вова написал текст (в нём нет лишних пробелов): «Собака, кошка, курица, корова, лошадь, коза, овца – домашние...
medvedevastasy
05.04.2020 23:45
ответ отмечу как Лучший. Друзья очень ИНФОРМАТИКА решить 1, 2, 3 задания Заранее Хотя бы 1 и 2 задание....
Sterl
05.04.2020 23:46
с информатикой ( фото в посте ( задания 1))...
Panovamasha33
30.03.2019 11:50
Напишите игру «рулетка». в текстовом режиме запускается генератор случайных чисел в диапазоне от 0 до 9. если 4 или 5 — игрок получает 50 очков, если 3 или 6 — у игрока вычитаются...
Graxx
30.07.2019 07:30
Дан массив целых чисел (n=25), заполненный случайным образом числами из промежутка [-10,50]: 1) заменить максимальный элемент массива на среднее арифметическое значение этого...
Популярные вопросы
6.Озером навстречу друг другу равномерно прямолийнийно двигались два катери.на...
3
Эссе на тему зима на наших краях ...
3
Найти полную поверхность конуса, если известно, что периметр осевого сечения...
1
Выберите признаки гуморального иммунитета ( )Верных ответов: 3Основан на...
2
напишите 5-7 слов с безударной гласной в корне, 5-7 слов с непроверяемой...
3
Укажите правильный вариант ответа: 1. He is (now/often) late for school....
2
задание первое Прочитай текст и Выполни задания первое из предложений номер...
2
с примером. найди значения выражений [ 5 2/5 + 9 1/6 ] : 9 32/45, [ 10...
2
6.Соедини слова из первого столбика со словами второго столбика чтобы получилось...
3
2 + 2+2+2+2+2+2+2+2+2+2+2...
2