Напишите программу,которая выводит на экран цифры натурального числа(каждую на новой строчке.)
В качестве примера использовать следующую программу, которая находит сумму цифр натурального числа:
Program Summa;
uses crt;
var n: longint;
sum: integer;
begin
readln(n);
sum := 0;
while n > 0 do begin
if n mod 10 mod 2 = 0 then
sum := sum + n mod 10;
n := n div 10;
end;
writeln(sum);
end."

bochkova123Алеся bochkova123Алеся    1   14.05.2020 03:06    3

Другие вопросы по теме Информатика