Напишите программу, которая выводит на экран числа в указанном виде. пример для n=6: 1 1 2 1 2 3 1 2 3 4 1 2 3 4 5 1 2 3 4 5 6 почему не получается вот программа program qq1; var n,i,j: integer; begin writeln(' введите значение n: '); readln(n); for i: =1 to n do begin for j: =1 to i do write(j-i,''); writeln(); end; end.

princessss88 princessss88    2   18.05.2019 10:40    5

Ответы
ленаискакова ленаискакова  11.06.2020 16:52

program qq1;
var n,i,j:integer;
begin
writeln(' введите значение n:'');
readln(n);
for i:=1 to n do begin
for j:=1 to i do write(j,' ');  //тут заменил j - i на j и в ковычках добавл пробел
writeln();
end;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика