Напишите программу, которая выводит на экран числа от 0 до 8, кроме 2 и 5
программирование

Barsik12847 Barsik12847    2   17.03.2022 08:11    0

Ответы
Egor162007 Egor162007  19.03.2022 12:50

i = 0 # Создаём переменную i

for i in range(0, 8): # Цикл for: повторяем от 0 до 8

   i = i + 1 # Прибавляем к i его же значение и 1

   if (i == 2 or i == 5): # Если i это 2 или 5 то пропускаем

       continue # пропуск

   print(i) # Выводим i

Объяснение:

(см. ответ)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика