Напишите программу, которая выводит на экран четные числа в диапазоне от 5до 25, с команды FOR. * ОЧЕНЬ НАДО ПЛИД У МЕНЯ СОРРР​

fkffjfjfjfj fkffjfjfjfj    1   01.03.2021 13:33    5

Ответы
Milka0102 Milka0102  01.03.2021 13:40

#include<iostream>

using namespace std;

int main()

{

 

const int size=25;

 

int arr[size];

 

for (int i=5;i<size;i++)

{

 arr[i]=i;

}

 

for (int i=0;i<size;i++)

{

 if (arr[i] % 2 == 0)

 cout<<arr[i]<<endl;

}

}

Удачи

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика