Напишите программу, которая выводила бы на экран квадраты чисел от 1 до 9, используя любой вид цикла.

Sofia2224 Sofia2224    2   07.04.2020 12:14    2

Ответы
020807 020807  24.08.2020 07:24

===== PascalABC.NET =====

begin

 SeqGen(9, i -> i * i, 1).Print

end.

Вот, если надо явный цикл

begin

 for var i := 1 to 9 do

   Print(i * i)

end.


Напишите программу, которая выводила бы на экран квадраты чисел от 1 до 9, используя любой вид цикла
ПОКАЗАТЬ ОТВЕТЫ
нуралик нуралик  24.08.2020 07:24

Алгоритмический язык:

алг sqr1

цел x

нач

нц

для x от 1 до 9

вывод(x*x,' ')

кц

кон

Pascal:

program sqr2;

var x:integer;

begin

for x:=1 to 9 do

writeln(sqr(x));

end.

Java:

class sqr3 {

public static void main (String [ ] args) {

for(int x=1;x<=9;x++)

{System.out.println(x*x);}

}

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика