Напишите программу, которая выведет все делители введенного пользователем числа и Подсчитает их количество.

соня1581 соня1581    2   20.12.2020 20:59    1

Ответы
Боня227 Боня227  19.01.2021 21:00

counter = 0

x = int(input("Введите число: "))

print("Делители числа:",end=": ")

for i in range(1,x+1):

   if x % i == 0:

       print(i,end=" ")

       counter += 1

print()

print("Их всего:",counter)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика