tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая вычисляет значение следующего выражения: а*b/2. значения переменных а и b вводятся с клавиатуры. программа: pascal abc
ktsimonsik
2 28.08.2019 06:50
2
Ответы
костя665
06.10.2020 00:08
Var a,b:real;
begin
write('a = '); readln(a);
write('b = '); readln(b);
writeln('а*b/2 = ',a*b/2);
end.
Пример:
a = 1.2
b = 8.5
а*b/2 = 5.1
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
BorzikovaLiza5
20.11.2021 21:30
Уточните, каков объем оперативной памяти компьютера, к которому вы имеете доступ дома или в школе (у меня 4ГБ). Сколько страниц текста можно разместить в памяти этого компьютера...
Anna1111251
20.11.2021 21:11
1 задача, и если сможете то и тоже Информатикс , на ПАСКАЛЕ...
Mashka2004yandezlive
20.11.2021 21:10
На приготовление 1 бутерброда тратится 30 г колбасы. Сколько кг и г колбасы нужно приобрести для приготовления Х бутербродов? Нужно написать решение этой задачи на PascalABCответ...
zizigi
20.11.2021 21:08
ДАЮ Сообщение на тему программное обеспечение для обработки видео...
McVano
20.11.2021 20:49
Построить таблицу истинности...
dedrina
20.11.2021 20:45
Информатика 10 класс компьютерная арифметика...
тогжан09
20.11.2021 20:41
Задание 2. Выполнить конспект. Выполнить задание 30....
liza1288
20.11.2021 20:35
Дам 15 очков быстрее решите...
Kamila2o18
20.11.2021 20:35
Построить таблицу истинности...
Danuaple
20.11.2021 20:31
жители Норвегии Швеции Финляндии спорили где зима холоднее называют средняя температура января в столицах определите в каких странах это температура оказалась ниже средняя...
Популярные вопросы
Прочитай права читателя, которые разработал французский писатель и педагог...
1
Биография мефодия (создатель алфавита / азбуки)...
2
Какую сумму получим если сократим 10 копейки вдвое?...
1
Что такое этика человеческого отношения...
2
Измени и запиши слова так, чтобы они обозначали много предметов. чудо, чулан,...
2
Көксерек пен аққасқаның ұқсастықтары мен айырмашылықтары....
3
Внешний угол при вершине а равнобедренного треугольника авс с основанием...
1
Составьте рассказ экскурсия в афины от имени туриста! , ! так, чтобы было...
3
Запишите наблюдение: например за котом,за днём,за деревом...
3
2упаковки конфет и 2 упаковки орехов весят 1,1 кг. 5 упаковок конфет и 3...
1
begin
write('a = '); readln(a);
write('b = '); readln(b);
writeln('а*b/2 = ',a*b/2);
end.
Пример:
a = 1.2
b = 8.5
а*b/2 = 5.1