Напишите программу, которая вычисляет значение переменной S по формуле: S = 2a+4b-ab. (а и b вводятся с клавиатуры) *

vesnakrasna1 vesnakrasna1    2   09.04.2020 13:49    5

Ответы
rada1213 rada1213  13.10.2020 00:00

var a,b,S:real;

begin

 writeln('Введите a');

 readln(a);

 writeln('Введите b');

 readln(b);

 S:=0;

 S:=2*a+4*b-a*b;

 writeln('Переменная S= ', S);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика