Напишите программу которая вычисляет всех положительных чисел из 10 чисел виденных на клавиатуре

Маргарита5515 Маргарита5515    1   30.04.2019 06:17    3

Ответы
Arion777 Arion777  09.06.2020 03:53

Var i, s, x:Integer ;

Begin

Writeln('Введите 10 чисел') ;

S:=0;

For i:=1 to 10 do begin

Read(x) ;

If x>0 then s:=s+x;

End;

Writeln(s) ;

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика