Напишите программу, которая вычисляет суммы элементов массива а[1: 50], заполненного числами 1,3,5,7,9

MYLITTLEPONY15 MYLITTLEPONY15    3   26.08.2019 10:00    6

Ответы
sahakohela sahakohela  05.10.2020 20:46
Var
A:array[1..50] of integer;
i,S:integer;
Begin
Write('Исходный массив: ');
For i:= 1 to 50 do
    Begin
    A[i]:=2*i-1;
    Write(A[i],' ');
    S:=S+A[i];
    End;
WriteLn('S = ',S)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика