tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая
Напишите программу которая вычисляет сумму всех четных чисел до 50 , !
marianna123123
3 24.09.2019 01:20
7
Ответы
Vlad2005Mr
08.10.2020 13:48
Var
i, s: integer;
begin
for i := 1 to 50 do {цикл от 1 до 50}
if (i mod 2 = 0) {если число при делении на 2 не имеет остатка, то оно четное}
then s := s + i; {и это число включается в сумму}
writeln('Сумма четных чисел=', s); {вывод суммы}
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
1Sofya1
19.05.2020 16:58
Используя ms excel, отпредели фаториал числа 12...
кошка448
19.05.2020 16:58
Для стартовой обстановки, изображенной на рисунке, написана программа....
markis4
07.04.2021 08:17
Какой режим работы используется в терминале оплаты?...
Vrronika778
07.04.2021 08:22
решить задачу, заранее : Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 6. Программа получает на вход количество...
dimamc99
12.02.2021 10:22
решить задачу по информатике. дсм все, что есть...
WorkoutEdik
12.02.2021 10:22
составить блок схему по коду C++ сам код #define _USE_MATH_DEFINES #include #include using namespace std; double find(double x, double eps) { double f, df; int iter = 0; cout x0= x...
Girjd
06.02.2021 10:35
дан массив из 10 элементов найти количество отрицательных кратных 5 чисел или определить что такого числа нет...
vitalikkislov
06.02.2021 10:24
Как изменится величина чисел 311,211 четвертичной системе и 23,45 в шестиричной системе при переносе запятой на: а) один знак вправо, б) два знака влево? ...
lera556556
06.02.2021 10:23
Напишите программу для вычисление данного арифмитеческого выражения ПЛЗ...
gamegame2006
06.02.2021 10:22
Составить программу, которая по данному числу (1-12) выводит название соответствующего ему месяца на английском языке. Нужно пайтон код...
Популярные вопросы
Экологические факторы воздействуют на человека а) одновременно и совместно друг...
2
1372.Сәкеннің 50 теңгелік және 100 теңгелік монеталардан 400ақшасы бар. Сәкеннің...
3
Информатика задачи 7 класс !!...
2
HelpUse the proper form:1. I (write) the composition for 3 hours already but I haven...
2
Во Одна десятая угла составляет 5°. Какова величина этого угла? Варианты ответов...
2
Где жили татары в 17 веке до вхождения в состав России?...
3
Cos(п/4-b)*cos(п/4+b) , sin п...
3
Обчислити інтеграл ∫ 1 / ((1+x^2)arctg x) dx...
3
Для оформления стенда в кабинете химии решили вырезать буквы из пластика для надписей...
1
Большая часть воды в гидросфере: А) жидкая пресная вода; Б) водяной пар;В) снег...
2
i, s: integer;
begin
for i := 1 to 50 do {цикл от 1 до 50}
if (i mod 2 = 0) {если число при делении на 2 не имеет остатка, то оно четное}
then s := s + i; {и это число включается в сумму}
writeln('Сумма четных чисел=', s); {вывод суммы}
end.