Напишите программу, которая вычисляет сумму натуральных чисел от 1 до 5.​

romapotseluiko romapotseluiko    2   24.12.2020 06:05    4

Ответы
Катя9092 Катя9092  23.01.2021 06:07
Program ;Var a,sum:integer;Beginsum:=0;for a:=1 to 5 do beginsum:=sum+a;end;write('Сумма: = ',sum);end.
Напишите программу, которая вычисляет сумму натуральных чисел от 1 до 5.​
ПОКАЗАТЬ ОТВЕТЫ
yanaprosandeeva yanaprosandeeva  23.01.2021 06:07

На языке с++

#include <iostream>

using namespace std;

int main() {

 int sum = 0;  

 for(int i=0;i<=5;i++){

   sum+=i;

 }

 cout<<sum;

}

Объяснение:


Напишите программу, которая вычисляет сумму натуральных чисел от 1 до 5.​
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика