tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая вычисляет сумму квадратов чисел от 1 до n. число n программа должна запрашивать у пользователя.
nikaaleksievich
1 17.06.2019 07:10
1
Ответы
Тппсхп
13.07.2020 22:32
Var n,i,s:integer;
begin
write('Введи число N='); readln(n);
s:=0;
for i:=1 to n do
s:=s+i*i;
writeln('Сумма квадратов чисел от 1 до ',n, ' =', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Vedernikovred
28.03.2021 17:12
Разработать программу, которая содержит динамическую информацию о сотрудниках: ФИО, должность, оклад. Программа должна обеспечивать начальное формирование списка....
oleegglazunov
28.03.2021 17:20
Составьте программу, которая обрабатывает следующие данные: ФИО, знак зодиака, дата рождения. Вывести список людей, имеющих тот же знак зодиака, что и введенная...
KNEZIX
07.09.2019 13:50
80 гбайт = 4 в степени х кбайт нужно найти чему равен х...
megamerezhniko
08.10.2019 12:30
Дан алгоритм в результате выполнения которого на координатной плоскости будет нарисован рисунок.получите рисунок 1)переведи перо в точку(1,1) 2) опустите пепо 3)...
Dodoso
08.10.2019 12:30
Исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виделинии. чертёжник может выполнять команду сместиться на (a, b) (где a, b — целые...
fhdhfh
26.08.2019 17:00
Характеризувати образи діда платона та діда савки...
karabanovaann
26.08.2019 17:00
Прочитай текст и выбери правельный ответ верно (1 true) неверно 2(false)втексте не зказано(3 not state gary is a schoolboy.he goes to school 5 days a week,monday...
2ArtemPetrenko2
26.08.2019 17:00
1) найти часть дроби : 1/18 числа 354 2)какую часть число 22/25 составляет от числа : а) 132 : 11/45 3) найти число 5/38 которого равно : 125....
Sheri1
26.08.2019 17:00
Продовження зачетаю вам причину мне паложено...
milana0512
26.08.2019 17:00
Какое давление создает бензин на глубине 15 см...
Популярные вопросы
Составить 15 предложений про свою любимую игрушку...
3
Дано: abcd- параллелограмм уголadb-40° уголabd-35° найти: угол...
2
По ангийскому. картинки не надо make a collage of your favourite...
1
Покажите схему предложения: сначала было жутко ехать незнакомой...
1
Найти сообщение о любом лекарственном растении....
2
Сочинение роль языка в развитии человечества...
1
Придумайте и запишите предложения со словарными словами.малина,мел...
3
По каким предметам экзаменовали митрофана...
2
Расстояние между пристанями 12км, лодка путь туда и обратно...
2
Составьте программу, которая в строке символов считает количество...
1
begin
write('Введи число N='); readln(n);
s:=0;
for i:=1 to n do
s:=s+i*i;
writeln('Сумма квадратов чисел от 1 до ',n, ' =', s);
end.