Напишите программу, которая вычисляет сумму цифр трехзначного числа !
ЯЗЫК PYTHON 3

proha777 proha777    3   10.03.2022 03:58    9

Ответы
abilgaziev1 abilgaziev1  10.03.2022 06:00

a = int(input())

print(a//100 + a%100//10 + a%10)

ПОКАЗАТЬ ОТВЕТЫ
ЛолТролло ЛолТролло  10.03.2022 06:00

Объяснение:

def sum(a, b):

   return (a + b)

a = int(input('Введите 1-е число: '))

b = int(input('Введите 2-е число: '))

print(f'{a} + {b} = {sum(a, b)}')

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика