tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая вычисляет
Напишите программу которая вычисляет среднее значение 4х динамических переменных,переменные являются целыми
Nyushata
2 23.09.2019 23:00
3
Ответы
karinavagi
08.10.2020 13:36
#include <iostream>
using namespace std;
int main(){
int a;int b;int c;int d;cin>>a>>b>>c>>d;int sum = (a + b + c + d) / 4;cout << sum << endl;
return 0;}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sashalyubimenko
17.03.2019 17:18
Напишите алгоритм для кумира, . для заданного количество суток (tfh) требуется определить количество часов (h), минут (m) и секунд (с)...
вор9
17.03.2019 18:00
Какая кнопка заменит ctrl+s? варианты ответов: f1 f2 f3 f4...
roma280274
17.03.2019 17:17
Найти ошибкуerror: ‘max’ is not a class, namespace, or enumeration#include using namespace std; void jump(int a,int b,int c,int n,int & max){ n++; if(c-a==2)...
Vika1123556789
17.03.2019 18:00
Опишите примеры пользования моделей для прогнозирования,представления материальных предметов,объяснения известных фактов,проверки гипотез и получения новых знаний...
joseska228
17.03.2019 17:15
На вход программе два целых числа nm , каждое вотдельной строке необходимо решить без использования условных операторов (в том числе без тернарного оператора ? :...
ketrin0309
17.03.2019 17:15
Ккаким типам можно отнести перечисленные ниже данные. ...
kitikdasa33
08.04.2020 07:29
Запиши математическое выражение (2+t)2 на языке Паскаль Пример записи ответа: __(__ __t) Чем быстрее тем лучше, зарание...
Alisascol
08.04.2020 07:29
Уровень - Знание и пониманиеСравните две команды, с которых можно onнизовать цикл в программной среде Scratch. Для сравнениедвух команд примените схемы алгоритмов...
Lololox222
08.04.2020 07:28
Скиньте сделанное задание в расширение doc...
denis040304
08.12.2021 20:59
Сообщение занимает 3 строки, и имеет информационный объём 0,25 килобайт. На каждой строке 256 символов,вычесслите мощность алфавита который использовался...
Популярные вопросы
1. -2(3,5y-2,5)+4,5y-1, при y= 4|5 2. -0,4a + 2a-0,4-2 при a=...
2
Вряду чисел от 50 до 100 выбери и запиши те, в которых число десятков...
2
Найти 5 пословиц на казахском на тему родной язык зарание...
3
Пусть точки a,b,c,d - произвольные точки плоскости . докажите...
3
Краткий план по россии 7 класс баранов п.а. смутное время с 1-3...
1
Побудуй коло из ценром у точци о и диаметром а в=4см.чи належить...
1
Подготовь иллюстрировнную презентацию о роли орудий труда?...
3
Написать небольшое сочинение, буквально 6 строчек, о любимом виде...
3
Read the text on page 20 of your student s book (part) again and...
3
Прочитай , озаглавь текст . выпиши из текста словосочетания существительное+существительное...
2
using namespace std;
int main(){
int a;int b;int c;int d;cin>>a>>b>>c>>d;int sum = (a + b + c + d) / 4;cout << sum << endl;
return 0;}