Напишите программу, которая вычисляет площадь и периметр треугольника по двум его сторонам.

Danil111234 Danil111234    2   01.10.2019 15:20    4

Ответы
28916587 28916587  09.10.2020 08:00
Var a,a1,b: Real;
begin
writeln('Введите синус угла а, сторону a, сторону b');
readln(a,a1,b);
writeln('S=',(1/2)*a1*b*sin(a));
writeln('P=',a+b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика