Напишите программу которая вычисляет минимальное и максимальное число среди чисел вводимых с клавиатуры.

beka1098 beka1098    3   11.08.2019 19:50    3

Ответы
dianaknyazeva dianaknyazeva  08.09.2020 12:50
uses crt;
var max,i,min,now:longint;
begin
clrscr; 
writeln (' vvedite kol-vo chisel ');
readln (n);  
write ('vvedite 1 chislo: ');                         
readln(now);
max:=now;
min:=now;
for i:=2 to n do begin
write ('vvedite ',i, ' chislo: ');                        
readln(now);
if now>max then max:=now;
if now<min then min:=now;              
end;
writeln ('minimum raven: ',min); 
write ('maximum reven: ',max);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика