tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая вычисляет длину введенной с клавиатуры строки.
Alinalina080206
2 04.06.2019 19:40
3
Ответы
dianaabilovski
01.10.2020 19:21
#include <iostream>
#include <string>
int main ()
{
std::string a;
std::cin>>a;
std::cout << a.length();
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
liana2015
04.09.2020 18:10
Сообщение записано с алфавита мощность в 32 символа. вес сообщения 100 байтов...
Nastasia13z
03.09.2020 18:12
Бірінші хат ASCII (қуаттылығы – 256) кодымен кодталған 50 таңбадан, ал екінші хат Unicode (қуаттылығы – 65536) кодымен кодталған 40 таңбадан тұрады. Екі хаттағы...
никеда
07.09.2019 13:00
Слово кончается на сар , в слове 5 букв , надо получить слово . на пример _унь = окунь . надо !...
JûšțĞîřł
07.09.2019 13:00
Десятичное число 101 равно двоичному числу?...
ТашаФедоренко
14.04.2020 14:24
Что такое алгоритм. Исполнители алгоритма В рабочей тетради выпишите определения: · Алгоритм · Исполнитель алгоритма · Формальный исполнитель · Неформальный исполнитель...
КираМурТоп
19.04.2020 14:30
Дан одномерный массив. Запиши верный ответ. −15 23 0 −4 3 11 Значение элемента массива — 3....
3339991
19.04.2020 14:31
Как называется представленный на слайде список?Общие понятия:1. число;2. учебник;3. наука;4. столица;5. сказочный персонаж.нумерованныймаркированныймногоуровневый...
Дария2403
19.04.2020 14:31
Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен...
сергей940
19.04.2020 14:34
Составьте недостающую часть программы на языке КуМир, последовательно закрашивающую элементы рисунка по часовой стрелке.Недостающую часть программы записать в одну...
nastyshabos
19.04.2020 14:50
Хай! Информатику знаю хорошо, однако тест а Якласс е в разделе теория не дает должного объяснения на эти во Назначение глобальной сети ответ: 1)общий доступ к программам,...
Популярные вопросы
Бұқаралық ақпарат құралдарынан, ғаламтордан дәрумен-нің шығу...
1
Он пошел обратно, передав оружие Дине, - девчонке, что была...
2
1)А-натурал сандар жиныны,В-жай сандар жиыны....
3
с сочинением «Почему человеку иногда приходится делать выбор...
3
Напишите эссэ о ярмарках и роли ярморочной торговли в Казахстане...
3
Всем привет♂️Задача по мат. АнализуУсловий таковы:Исследуйте...
2
(а) Напишите имена переменных, использованных в программном...
2
Ребят забыл кто Бах дайте ответ надо на с. р....
2
Встановіть відповідність між рівняннями хімічних реакцій та...
2
Придумать историю которая произошла через тридцать лет в рассказе...
1
#include <string>
int main ()
{
std::string a;
std::cin>>a;
std::cout << a.length();
return 0;
}