tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая
Напишите программу которая вычисляет дискрименант квадратного уравнения (в паскале)
Simochka123
1 26.07.2019 22:50
2
Ответы
иртова
03.10.2020 13:47
Var a,b,c,d:integer;
begin
writeln('Введите коэффициенты a, b, c:');
readln(a,b,c);
d:=b*b-4*a*c;
writeln('D = ',d);
end.
Пример:
Введите коэффициенты a, b, c:
5 2 8
D = -156
ПОКАЗАТЬ ОТВЕТЫ
ВладДвоичник2002
03.10.2020 13:47
У тебя написано только дискриминант. Я написал, но мне кажется тебе нужны были корни
Var a,b,c,d:integer;
begin
read(a,b,c);
d:=b*b-4*a*c;
writeln(d);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nara01072003
24.08.2019 06:10
Какая последовательность символов не может служить именем на языке паскаль? _mas mas1 массив1 123h h123 h 123...
sarah205681
18.03.2020 14:23
3. Ниже на пяти языках программирования записан алгоритм. Получив на вход число x, этот алгоритм печатает два числа: a и b. Укажите наименьшее из таких чисел x, при...
GreenApelsin
18.03.2020 14:24
Задача Money. Ярослав та Мирослава мають спільну колекцію з монет. Як символ своєїдружби вони хочуть окремо зберігати таку пару монет, що в сумі номінальна вартість...
Лика113998
18.03.2020 14:25
Нужно с вычислением. Алгоритм вычисления значения функции F(n), где п - натуральное число, задан следующими соотношениями: F(1) = 1 F(n) = F(n-1) + 2^n-1 , если n...
Лиза200111111
18.03.2020 14:35
Cout НЕТ ,return 0;Было проведено 9 запусков программы, при которых в качестве зследующие пары чисел:(8, 8); (9, 0); (4, 7); (6, 6); (-9,-2); (-5, 9); (-10, 10);...
durindub007
04.02.2021 08:42
Что напечатает следующая строка кода...
ggwpbro
04.02.2021 08:39
Уровень-понимания В представленном кроссворде (рис. 4.6) дайте определение словам по горизонтали и вертикали. https://ru-static.z-dn.net/files/d6c/2f26aebc1db7ecab5e819e7ea4bb5f20.jpg...
Валера505
04.02.2021 08:38
Даю 24б если ответ будет правильным сделаю лучшим☺☺...
андряков1103
08.12.2020 00:27
9. Образуй слова с суффиксами -ушк-, -юшк-. Обозначь суффиксы. АннасоловейребятаВаняЗаяцдедСофьякоровахозяйкаМатьполетрава5...
warfacegamer01
08.12.2020 00:27
Решите задачу по геометрии. Параллелограмм....
Популярные вопросы
2. Яка думка формувалась у суспільства того періоду:А) Гетьман...
1
2. Выполнить тестовые задания № 1. Как объяснить постановку двоеточия...
3
За 10 хв в електричному чайнику нагріли 0,5 кг води від 20 °С...
3
решить вариант 3 по физике 7 класса...
3
Формула за якою обчислюють число структурних частинок у певній...
3
Знайти катет прямокутного трикутника якщо його гіпотенуза 13 см...
1
Х/3+х/2=х-1 Как решить и сколько будет?...
2
Постройте прямоугольный треугольник ABC так чтобы тангенс угла...
3
Интервю, как и любой другой жанр газети, может носить юмористический...
3
с 2 номерами по математике: Параметр и задача на оптимизацию,...
3
begin
writeln('Введите коэффициенты a, b, c:');
readln(a,b,c);
d:=b*b-4*a*c;
writeln('D = ',d);
end.
Пример:
Введите коэффициенты a, b, c:
5 2 8
D = -156
Var a,b,c,d:integer;
begin
read(a,b,c);
d:=b*b-4*a*c;
writeln(d);
end.