tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая вычисляет
Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.
lerka22222222222222
1 19.08.2019 00:50
5
Ответы
galinamosyagina
05.10.2020 03:53
Program div;
var
d, x, y: integer;
begin
write('x = ');
readln(x);
write('y = ');
readln(y);
d := x div y;
writeln('частное: ', d);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
meowth1
08.06.2019 22:30
Дан двумерный массив размерностью 5 х 6, заполненный случайным образом. вставить после столбцов с максимальными элементами столбец из единиц. и поменять местами предпоследний...
dalnik38
08.06.2019 22:30
Вкчаю компьютер, а там вот такое окно подскажите что делать? вызывать специалиста дорого хочу разобраться. да и кнопка f8 не реагирует( вот такое там написано-a problem has...
Какашка54321
27.09.2021 19:36
Запишіть який обсяг двійкового коду (у байтах)при 16-ти бітовому кодуванні має повідомлення «Інформаційний простір України»...
arinkaapelsink
27.09.2021 19:41
Написать программу для вывода индекса (номера) элемента массива в котором хранится число 27...
WinxPolina05
18.10.2019 11:00
Сделать вопросы к словам источник приемник обработка хранение поиск и передача...
даша2336
18.10.2019 10:57
35 ! примеры ситуаций, в которых информация: а) обрабатывается; б) передается; в) сохраняется. дайте полный ответ с описанием ситуаций....
andrey2085
18.10.2019 10:54
Напишите программу, которая считывает температуру в градусах цельсия и выводит холодно , если температура меньше 15.5, жарко , если температура больше 28, и нормально в остальных...
ValeriyaPetra
18.10.2019 10:52
Какие утверждения соответствуют содержанию предложенного инфографического текста? выберите один или несколько вариантов из списка в мире технологий наблюдается значительный...
Keks5478568
21.05.2021 03:48
Какое значение примет переменная С в результате выполнения программы: Var A, B, C,i: integer; Begin A:=4; B:=A*3-6; for i:=4 to 5 do BEGIN If B 2*A Then A:=2; IF B 2*A Then...
nyatteloiv
05.07.2019 08:10
Создайте массив случайным образом,содержащий оценки десяти учеников за выполнение трёх контрольных работ (по три оценки для каждого).выведите на экран средний каждого ученика....
Популярные вопросы
Решить с подробным объяснением...
3
твір-роздум «мої роздуми біля пам‘ятника тарасові шевченку»...
2
1. назовите причины военных походов монгольских племен. 2. докажите, что...
2
Кто изображен? (выбери 2 варианта) 1) хаммурапи 2) ашшурбанипала 3) шамаш...
3
Используя данные словосочетания,составьте предложения с обстоятельствами...
1
Запишите, сколько в стихотворении имён существительных 2-го склонения....
3
вас с решением билета! надо найти токи в цепи тремя метод двух узлов 2)метод...
2
Ваквариум длиной 30 см шириной 20 см налита вода до высоты 25 см определите...
1
Что это за горные породы? конкретное название...
1
2) -3.97 = -18; 3) -0.012=-0.077: 5x 35 = 28: 6) 3,2x = -1...
3
var
d, x, y: integer;
begin
write('x = ');
readln(x);
write('y = ');
readln(y);
d := x div y;
writeln('частное: ', d);
end.