tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу,
Напишите программу, которая вычислит расстояние, пройденного автомобилем за время t при движении со скоростью v км/ч, и выводит на экран монитора результат
SophiaB
2 16.07.2019 00:20
5
Ответы
serbakovm888
07.09.2020 12:53
Program yen;
var s,v,t:real;
begin
readln(v,t);
writeln('скорость=',v);
writeln('время',t);
s:=v*t;
writeln('путь,пройденный автомобилем=',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Masha36127
16.12.2020 14:01
Решите эти задачи AvBvC, (AvCvB)^(C^B)...
Nastyushan2018
16.12.2020 14:01
Удаляет не нужные линии объекта? 7. Напишите основные инструменты SketchUp?8. Напишите инструменты рисования SketchUp?9. Как вы думаете, специалисты какой отрасли...
mamonova86
17.12.2020 18:38
сделать. 1)F=(1V0)Λ(0V0)Λ(¬1V1)V(¬0V1) 2)F=(¬1Λ¬0)V(0Λ1)V(0Λ¬1)V(0V1)Λ(1Λ¬0) 3)F=(0V0)Λ(¬1V0)Λ(0Λ1)V(1V1)V(0V0)Λ(1Λ1)...
Евабе
06.04.2021 19:15
с информатикой, задания 8, 9, 10. (Тоже в Питоне)...
Z0L0Tk0C00L
02.03.2021 13:13
. Дано три цілі числа: А, В, С. Перевірити істинність висловлювання Подвійна нерівність А B с істина ....
ROMA2K18
02.03.2021 13:13
Информатика БЖБ 3 тоқсан білім ленд...
nicekuzia01
01.03.2021 15:47
Паскаль!Надо исправить ошибки,чтоб программа начала работать дам. program p2; var x,y:integer; begin writeln ( Сколько кругов хочешь пробежать? ); readln (x); repeat writeln (...
lenusj1975197514
13.05.2020 16:20
В электронной таблице значение формулы =СРЗНАЧ(B5:E5) равно 100. Чему равно значение формулы =СУММ(B5:D5), если значение ячейки E5 равно 50? Пустых ячеек в таблице...
Apsalikovat
13.05.2020 16:20
3. Напишите программу «Синоптик», которая по введенной температуре, дает комментарий о погоде и рекомендацию о прогулке. Проявите фантазию. Используйте не менее 5 диапазонов температур....
bellason
29.07.2019 02:20
Составить предложение со словом не далеко и недалеко. если что можно выбрать не весело и невесело на выбор...
Популярные вопросы
Расстояние между двумя равно 311 км. определи расстояние между изображениями...
1
Вящике 21 кг мандаринов. 1/3 всех мандаринов продали утром, а днём 1/2 оставшихся...
1
Прочитай. произнес выделенный звук в каждом слове. какой звук и каком слове...
1
Вравнобедренном треугольнике с периметром 108 см боковая сторона относится...
1
Решение будет или нет испытывать человек прохладу выходя из реки в солнечный...
1
Раздели слова на слоги. фонарь ,радуга ,ящик, воробей, зверёк, ёжик , парта,...
1
Перевести текст. mass media mass media consists of press, radio, television...
2
Вмагазин завезли 2,8т. до обеда было продано 5/7 этих пряников. сколько тонн...
2
Как в лаборатории можно собрать кислород...
3
Вася и сережа получили на лето большое по состоящее из одинакового кол ва после...
1
var s,v,t:real;
begin
readln(v,t);
writeln('скорость=',v);
writeln('время',t);
s:=v*t;
writeln('путь,пройденный автомобилем=',s);
end.