Напишите программу которая вычислит площадь фигур в )круг 2)прямоугольник 3)квадрат 4)паралеллограм

oleegglazunov oleegglazunov    1   14.03.2019 09:20    3

Ответы
fiyyk fiyyk  25.05.2020 06:55

1) по заданному радиусу:

 

Program n1;
Uses CRT;
Var r,s: real;
begin
ClrScr;
writeln('Vvedite radius');
readln(r);
s:=r*r*pi;
Writeln('ploshad =',s:4:4);
readln
end.

 

2) по заданным сторонам:

Program n1;
Uses CRT;
Var a,b,s: real;
begin
ClrScr;
writeln('Vvedite storoni');
readln(a,b);
s:=a*b;
Writeln('ploshad =',s:4:4);
readln
end.

 

3) по заданной стороне

Program n1;
Uses CRT;
Var a,s: real;
begin
ClrScr;
writeln('Vvedite storony');
readln(a);
s:=a*a;
Writeln('ploshad =',s:4:4);
readln
end.

 

3) по одной стороне и высоте к ней:

Program n1;
Uses CRT;
Var a,b,s: real;
begin
ClrScr;
writeln('Vvedite storony i vysoty k nei');
readln(a,b);
s:=a*b;
Writeln('ploshad =',s:4:4);
readln
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика