Напишите программу, которая вычислит еженедельный доход предприятия. если дано описание: type zi = (l, ma, mi, j, v, s, d) ; venit = array [zi] of real ; var v : venit; компонеты переменной v представляют собой ежедневный доход предприятия.

Вадим321566787654 Вадим321566787654    3   15.03.2019 18:30    11

Ответы
simeika98p0c45h simeika98p0c45h  25.05.2020 13:51

program Venit;

type zi=(L,Ma,Mi,J,V,S,D); Venit=array[zi] of real;

var v:Venit; i:integer; suma:real;

BEGIN

for i:=1 to 7 do

  begin

    writeln('Dati venitul pentru ziua ',i); readln(v[i]);

  end;

{Acum sumam toate numerele si aflam venitul total:}

for i:=1 to 7 do

  suma=:=suma+v[i];

 

writeln('Intreprinderea are ',suma:0:3,'$ pe saptamina'); readln;

END.

 

suma:0:3 - pentru a afisa numarul in modul dat: 13.235

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика