Напишите программу, которая вводит с клавиатуры три числа, и находит их сумму и произведение. (на языке Паскаль)​

missiskitten missiskitten    2   29.01.2021 19:24    3

Ответы
darialitvinenko darialitvinenko  29.01.2021 19:30

var n, sum, mult: integer;

begin

write('Enter number: ');

readln(n);

sum := 0;

mult := 1;

while n > 0 do begin

sum := sum + n mod 10;

mult := mult * (n mod 10);

n := n div 10

end;

writeln('Sum of digits = ', sum);

writeln('Multiplication of digits = ', mult);

readln

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика