Напишите программу, которая вводит с клавиатуры пятизначное число и удаляет из него первую и последнюю цифру, а затем выводит на экран полученное трехзначное число. например, из числа 12345 должно получиться число 234. строки не использовать.

Ксюша99009 Ксюша99009    1   05.10.2019 15:39    34

Ответы
Gelua2128 Gelua2128  09.10.2020 21:55
Var a: longint;
begin
readln(a);
a:=a mod 10000;
a:=a div 10;
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика