Напишите программу, которая вводит с клавиатуры массив из 15 элементов и находит среднее всех элементов массива:

sofiabts sofiabts    2   12.03.2021 19:28    4

Ответы
оеькллал оеькллал  12.03.2021 19:30

Программа работает на любое кол-во элементов.

Код:

a = [int(i) for i in input().split()]

sr = 0

for i in a:

   sr += i

print("Среднее арифметическое:", sr/len(a))

Вывод:

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15                                                                                            

Среднее арифметическое: 8.0  

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика