Напишите программу,которая вводит с клавиатуры два целых числа,а затемвыводит их на экран,друг перед другом: сумму чисел разницу между числами квадрат разности между числами частное от деления первого числа на второе остаток от деления первого числа на второе

slava90100 slava90100    1   05.09.2019 16:10    5

Ответы
solodkin1978 solodkin1978  06.10.2020 19:36
Написано на Java - посмотрев на пример, можно сделать на любом другом языке.

import java.util.Scanner;

public class Operations {
public static void main(String[] args) {

Scanner scanner = new Scanner(System.in);
System.out.println("Введите два целых числа через пробел:");
int number1 = scanner.nextInt();
int number2 = scanner.nextInt();

System.out.println(number1+ " + " +number2+ " = " +(number1+number2));
System.out.println(number1+ " - " +number2+ " = " +(number1-number2));
System.out.println("("+number1+ " - " +number2+ ")^2 = " +(Math.pow(number1-number2, 2)));
System.out.println(number1+ " / " +number2+ " = " +(int)(number1/number2));
System.out.println(number1+ " % " +number2+ " = " +(number1%number2));

}
}
ПОКАЗАТЬ ОТВЕТЫ
SL87 SL87  06.10.2020 19:36
Var a,b:longint;
Begin
read(a,b);
writeln(a+b);
writeln(abs(a-b));
writeln((a-b)*(a-b));
writeln(a div b);
writeln(a mod b)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика