Напишите программу, которая вводит с клавиатуры числа a,b,c и последовательно вычисляет следующие выражения: d=a+b, e=c-42, f=d∙(b+e), g=(d∙e)/(a+b+c), h=√(b-c).

юсик17 юсик17    3   28.09.2019 18:10    5

Ответы
mozg206 mozg206  09.10.2020 01:06

#include <iostream>

#include <cmath>

int main()

{

//setlocale(LC_ALL, "Russian");

float

 a, b, c, d, e, f, g, h;

std::cin >> a >> b >> c >> d >> e >> f >> g >> h;

d = a + b;

e = c - 42;

f = d * (b + e);

g = (d * e) / (a + b + c);

h = sqrt(b - c);

std::cout << "d = " << d << std::endl

 << "e = " << e << std::endl

 << "f = " << f << std::endl

 << "g = " << g << std::endl

 << "h = " << h << std::endl;

system("PAUSE >> void");

return 0;

}


Напишите программу, которая вводит с клавиатуры числа a,b,c и последовательно вычисляет следующие вы
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика